Error: "The bibliography/citations manager could not be launched"


I am trying to write my thesis in Scrivener (Mac) but keep getting the same error message:

I use Endnote X8 regularly on my computer and don’t know why Scrivener does not point to Endnote. In “Preferences”, I could not find anything that gives the optoin to connect to Endnote. I’ve been trying to look through resources online but couldn’t find any answers.

Can anyone please help me?

Many thanks.

It’s on Preferences > General, towards the bottom of the panel.

There’s a line ‘Bibliography Manager’ and a choose button. When you press that, you’ll be given the option to select Endnote from your Applications. After that, the cmd-Y shortcut should work.

[Did you buy Scrivener from the App Store – if so, note the comment in the error message that you should have launched EndNote at least once on your machine before doing this.]

HTH: if you’ve tried this and it still doesn’t work, then please post again with details of what you’ve tried.