Error trying to install v1.9.0.0

I have tried this update a couple of times now. Download works but Install fails and gives me the same error message and offers a debug log in xml format that I cannot read

current scriv:
OS: Vista SP2

Is this using the auto-updater within Scrivener? I’d try uninstalling 1.8.6 (and deleting the “Scrivener” installation directory afterward if it isn’t completely removed), then downloading the full installer (top right of the page here) and running that manually rather than using the auto-update.

You can save your program settings before uninstalling by clicking the “Manage” button in Tools > Options… and choosing to save the preferences; after reinstalling you can return here to load the saved preferences. Your projects will need to be opened the first time via Open Existing Projects (or by navigating there in the Windows File Browser and double-clicking the project file), and you’ll be prompted to upgrade them for 1.9 as it uses a new format; after that, they’ll appear again in the Recent Projects list for more convenient access.

If you keep your active projects on Dropbox or a similar sync folder, I suggest temporarily disabling the syncing and making a backup copy of the project before opening it in 1.9. The upgrade process will make a backup of the project in the original format before upgrading it, but a few people seem to have run into trouble with this and the common factor seems to be that the live project was in a location like Dropbox. Normally that’s not a problem–I don’t think it even has been a problem for everyone, this is just a few reports–but I have seen occasional weird copy issues related to the constant syncing, so might as well take the extra precautions.


Thanks for your helpful reply as always. Yes, this was from the auto updater.

I’m currently deadlining for Xmas on a piece of major work and thinking of changing PC when that is complete. Obviously that will involve migrating to a more up to date OS (prob W10). Since this update looks like it will require a clean install I’ll probably hang on until then. Sorry I can’t give you feedback on how I get on quite yet

BTW the link you gave didn’t work… it’s actually here I guess (lowercase s :wink: )