Error when opening file on ownCloud


when I try to open a certain file on ownCloud I am getting the error message could not load PDF file for printing

I’ve already tried changing the ‘Export Converters’ under Options yet to no avail.

This hasn’t happened in the previous Beta.

What can I do?

Cheers, Wladimir

What is the file you are trying to open? Is it a compile output or part of the Scrivener project?

It’s just your normal Scrivener file with a macro extension.

Sorry, with a SCRIV extension

Scriv or scrivx? .scriv is a package on the Mac, which windows cannot differentiate from a folder, whereas .scrivx is the windows extension used to open a project. Did this project originate on a Mac?

Yes. It’s a scriv file created on a Mac which I am trying to open on Windows. With the last beta it seemed to work.

I mean the previous beta.

…and the Windows machine has Windows 7 x64 installed.

On Windows a Scrivener project is a folder, not a file. On a Mac it is a package, actually not a file.

Yes, it is the .scrivx file on Windows I want to open in order to work on my project on the Windows machine and then synch it with my Mac.

Do you have the rest of the folder content that goes with that .scrivx folder also on your Windows machine?

All the files are on the ownCloud server.

Well, the main question is:
What is it you’re trying to do?

You have provided very little information, so it’s all a kind of guessing-game.

Tell us exactly what you tried to do, step by step, and what happened.

In addition to Lunk’s questions, does the project open correctly in the beta if you move your project files out of ownCloud and onto your local hard drive?

@jimRac OK, will try this and report.

Short answer: I am trying to open a scrivener Project that I created on my Mac and put on ownCloud, on a Windows computer on own-cloud, because I want to sync between both computers as described in the help videos for Scrivener for Dropbox.

Long answer: I have been conducting research for three years in several historical archives where I am looking at documents which I am describing piece by piece using Scrivener on my MacBook.

I am doing this in order to scientifically edit and comment another historical document on my office computer which is in the network of my research institution and is a windows machine.

So, in the morning I am in the archive, putting information into the research section of the scrivener project, in the afternoon I want to use that information for making footnotes in in Word files on my office computer, and in due time, I want to use the Scrivener project’s draft section in order to write up a lengthy introduction to the book in which the scientifically edited and commented historical source is to be published, based on the stuff I have in Scrivener’s research section.

The project also contains photos of original documents.

Sorry, the last part was @lunk, not @devinganger

Now I tried as JimRac suggested and tried opening a copy of the Scrivener project on my Windows machine, and I got the same error report by PDF loader as when it was on ownCloud:

“Could not load PDF file for printing”

After that, it’s stuck.

Describe exactly what you do. Step by step - every menu command. Not the content of your work.
Describe each mouse click, menu command, etc.


Well, I click on the .scrivx file on ownCloud (or the copy on the windows computer) and am getting the error report.

That’s it.

When I look at what’s going on in the task manager while trying the above: I can see Scrivener.exe running. This time, I got a message that Scrivener is not responding (that’s new), then comes the error report “Could not load PDF for printing”. When I click ok there, the error pops up again. Then I can only shut down the process.

And the whole .scriv folder was copied to the Cloud HD? If it says it can’t open pdf it sounds as if you either has some weird pdf file in the project or have done something more than just copied the project.