Errors when trying to compile to .docx

Hi all! It’s my first time compiling my manuscript and I’m sending it to a .docx file. But I’m getting weird formatting. I’ve scoured the forums, but the one fix I found didn’t work (Documents → Convert → Text to Default Formatting)

This is what my manuscript looks like in the .docx file (below, between the asterisks); I am using Scrivener v3 on MacOS. TIA for any insight you can provide!

I knew Mom would do this - she sets a place for him every year - but I had hoped that my resentment and angst wouldn’t feel as irrational as they’ve been in the past. A stab of guilt twinges in my stomach, followed by a flush of annoyance with myself.
3. “The year he’s finally sitting at the table with us again.”

  1.  Her voice is pleasant, so I try to tamp down the familiar surge of anger that usually accompanies discussions about our oldest brother.  
  2.  “What if that never happens?”  I ask.  
  3.  I can hear the edge in my voice, but my mom ignores it.  She walks back into the kitchen and sighs.

The margin numbers only occur in the first few chapters, but the hash tags are present in about 60% of the book. Anyone have suggestions?

First things first - Welcome to the forum @PippaKennedy ! It’s a friendly helpful bunch here!

I have to admit, this is not my forte nor am I a mac user. With that in mind…

The hashtags look like they may be section dividers. I’m not at my computer, or I’d add a screen shot. It’s on one of the ‘hidden’ screens per se. Poke around in your compile settings. I think they’re on the right side and there’s a list with buttons to choose- no divider, custom divider, single return, blank line etc.

A screen shot of your compile settings would be helpful, but a moderator will need to give you permission (as a new user).

I have no clue about the numbers without looking at your settings. Hopefully someone else will jump in.

The manuscript format will interpret empty lines as section/scene breaks by default. The question is whether they are supposed to be breaks (and then you probably just want to leave it alone as this is a pretty typical way of marking a break, unless you’ve been requested to use something else), or if maybe these are accidental double-returns worth cleaning up?

As for the numbers, it’s difficult to say, but maybe you have “phantom” list formatting in your document in areas. I would select any lines that have numbers like that, in the editor, and set Format ▸ List ▸ None. This can sometimes happen with text pasted from other sources as a starting point.