eSellerate activation repeatedly

Every few times that I use Scrivener and Scapple, I’m asked to activate it again. It is ok if I am online, but not all the time I have connection to the Internet.

The problem is somehow worse, because every few weeks eSellerate will throw an error, and I will have to clean it and download it again. I’ve been using the tools since version 1 of Scrivener, and this is the first time I get this behaviour, normally it would only ask for activation once.

I can still work, but it is quite annoying.

Do you have S2 and S3 on the same machine? Possibly this…

No, I only have version 3.
However, I have Scapple and Scrivener 3…

Today I got the same error. When opening Scapple, it told me that there was an error with my registration on eSellerate, then failed registering. I killed Scappble and started it again, and it registered successfully. The problem was not with my license or my registration, but with the way it checks that the registration is valid, it seems.

I can’t be doing this every time I reboot my machine, and I am afraid I end up being rejected by eSellerate because I am using the same license several times per week.

I’ve tried the solution given in the support pages and it worked once, but I got the same problem after a few days.

I am seriously considering asking for a refund and buying the applications through the Apple store.

If it is an issue with eSellerate, tech support will probably be able to help you…

Could you please email us at AT We probably need to look up your registration info and test it on our end too, and take it up with eSellerate if necessary on your behalf.

Thanks and all the best,