Export keeps reverting to Courier

No matter what setting I seem to try, nor what I change, compiled project(s) keep exporting to Courier.

How/where do I change this? I wouldn’t want anything I export to output as Courier.

In the Summary screen for compile, there should be a setting for changing the font, this is what you are using? I can’t think of anything that would override that. It is the ultimate override for font family.

And presumably you have already checked the override settings in the “Formatting” pane of Compile?

Tried both of those. Still seeing Courier.

I’ve even gone into Formatting, Section Layout, then clicked on each level and then within the body and selected a different font. No dice.

I’ve even tried Project—>Text Preferences both with and without the Override on.

No idea why this project is different from the others which compile without issue.

Yeah, that would be the more advanced way to set up the font, in the Formatting pane. Either way should be working. Would you mind sending us a copy of the project to our support.mac [size=60]at[/size] literatureandlatte [size=60]dot[/size] com, address? If you’d rather not (or cannot for confidentiality reasons), we could perhaps divine something from the compile settings alone. Use the “Format As” menu at the top of the compile panel to manage presets (at the very bottom). Create a new preset off of your current settings, then export that as a file.

Be sure to refer to the URL of this forum thread, so that the person who first checks your message knows what it is in reference to.

Got it! Thanks! I’ll send it along shortly.

And it’s fixed.

No idea what happened, but I created a brand new project, then copied and pasted each chapter into the new document. That project file works fine. I suppose something got a little confused in the brain of the other project.


Thanks for the offer guys.