File | Print inserts "Text" before every document

Since the upgrade to, Scrivener prints the word Text before every document when using File | Print Preview | Click Print Icon.

I think we’re going to need a little more information on how to set things up the way you have them set up, in order to see this. Nothing like that happens if I typed “word” into a blank project and then check print preview.

I can’t reproduce.
Nothing undesired in the print preview.
And nothing after printing the page either.

Are you also printing other elements, such as the Synopses? If so, tagging the “Text” section would be the expected behavior, even if a specific document doesn’t have a Synopsis.

(I think. I don’t have access to my Windows box to check at the moment.)

1 Like

Can you please expand/reformulate ?

. . . . . . .

I think I see what you mean. (?)
When printing more than just the text, a heading appears.


@kraml : @kewms is right.
Just uncheck everything but the text (or text and title) from the “content” section in Edit / Print Settings.

Yes, that’s it exactly.

My apologies for the delayed response. I find that sometimes I forget how I did something; when I return to it, I might think that I did it one way when, actually, I had done it another. This is the case in this instance. I had previously compiled the document in question to PDF, rather than simply printing it directly. Compiling to PDF still produces the look and feel to which I am accustomed. Sorry for the false flag; much appreciation for all who replied. At the least, the discussion brought to my attention the existence of the print settings, of which I was unaware. I’m sure these will be useful at some point. Thanks again all! k

Of curiosity, I did just check print settings. Only “text” was selected. After toggling “text” off and back on, direct printing no longer prints the word text.

Good to know.
Thanks for sharing.