File Will Not Open

Really hoping someone can help with this :cry:

I was working in a Scrivener document and did a command+S to save. I got the beach ball spinning wheel. Ended up force quitting. Tried to go back in and got another spinny wheel; had to force quit again. I restarted the computer, tried opening again, same thing.

I updated my OS to the newest version. Uninstalled and reinstalled Scrivener. No change.

I did some searching on the forums and tried opening Scrivener (just the app, not a particular document) while holding down the Shift key. This works. I can open the app and other documents, but NOT the particular document I want to work on.

Any ideas on how to fix this?? This doc has my NaNo novel outline in it and I kinda need that!!

If you force quit when the computer was busy trying to save your project (spinning wheel) it’s likely you corrupted your project. But all is not lost. Whit a little luck you have a backup. If you don’t know where you are saving the backups, check in Preferences under Backup. If you’re lucky you will find something useful there.
A detail: if the backups are zipped, remember to unzip first. Make a copy of the backup, move it elsewhere, unzip it and try to open it.
You can also look inside your project, in Finder. Command-click on the project “file” to show its content (it’s really a folder). With a little luck, you’re text is still there, as .rtf files.

THANK YOU! I found the .rtf file and was able to copy from there into a new document. Nothing lost!