font changing problems

I am new to Scrivener and I am hoping someone can help me, as this problem has taken up a lot of time and caused a lot of aggravation. I am trying to get everything I type to be formatted in the Times New Roman 12 pt font. I went into Tools — Options — Appearance and changed all of the settings in the lower box to Times New Roman, hit Apply, and hit OK. I even went back and selected each line and hit Apply for each. However, every time I enter new text in the blank field for a new scene (I am using the Novel format), the font automatically reverts to Courier. I then have to change each entry manually. Since I am copying and pasting in complete scenes from my manuscript (which are in Times New Roman font), selecting each separate scene and changing the font manually has been time consuming. I could not find any helpful info in the manual or tutorial. There has to be an easier way. Thanks.

Appearance is not for ‘your’ text.

Do this in this order:

A) Tools>Options>Editor and adjust the upper boxed items, especially the blue A.

That will set ‘your’ text defaults.

B) Documents>Convert>Formatting to Default Text Style…

That will fix ‘your’ existing text as it appears to you in the editors.
For how it looks on output see the Compiler settings, File>Compile…

I’ve only done this very thing once so search around the forum to confirm. Or back it up and give it a shot.

Thank you almansur, it worked! This has made my life considerably easier and I appreciate your quick response.

I just wanted to reply to say THANK YOU SO MUCH and to hopefully bump this thread up for any other Scrivener-users who were having this same issue. I only just registered for this forum for the sole purpose of starting a thread where I could rant and rave about why in the heck I couldn’t change the default font from Courier. And then I found this! LIFE. SAVER.