Font defaulting to wacky font on startup or document split (Ctrl-K)


I’m having trouble with formatting. I’ve had the program for years, was working fine. Now, every time I split a document, or reopen a project, all documents are defaulting to Bickham Script Pro Semibold. No matter what I do, no matter how many times I change the default formatting, it keeps doing this.

I tried downgrading from to as recommended, and it’s still not working.

My default font is Bookmania, an authorized version from my Adobe Typekit subscription.

I also work on this project in the Mac version. No problems until recently. Both computers have the same font installed (Bookmania).


I also have this problem, although I seem to notice it when I re-open a project and the text that was added in the previous save cycle has changed from Courier New to Gill Sans MT Ext Condensed Bold (using the Ctrl-4 screenplay templates).

Noticed it after the 1.9.5 upgrade, but can’t confirm that it didn’t happen with the previous version. It may have been triggered by me trying to change the default font to Courier Prime.

Happy to run a few tests if you tell me what to try and what to look for.

In v1.9.5.0 together with the Mac OS and iOS font improvements, we have introduced a bug, which causes some of the problems you describe. This should be solved with update v1.9.6.0. Please, drop us a line if it still fails in some of your newly edited documents and projects with v1.9.6.0.