Fonts keep changing

I was recently introduced to Scrivener (for windows), and love it. Currently using it to write my PhD thesis, and its really helping.

One issue though is driving me insane. Scrivener keeps overriding my font preference so that the text comes out Courier, and I have to manually change it back to Times New Roman again for each paragraph. Every time I open a new text (and the way I’m formatting the entire document, I do this every hundred words or so) it reverts back to Courier again. If I paste in a text from another Word or Open Office doc it stays in Times, but immediately I write underneath or above the pasted text in Scrivener, the new text comes out in Courier.

I have changed all my preference to Times in Options>Appearance>Fonts, and double checked again and again that it still says “Times New Roman” for everything. Is there some other place I have to set my font preferences, that I am missing? I’ve searched everywhere, and I have no idea why it keeps coming out with Courier.

Am I doing something wrong, or is this a bug - because it is intensely annoying!!

See here:

Wow, thank you!! I was searching the forums before I posted this query, but didn’t find that explanation, and have been searching through all the options on scrivener for weeks, and didn’t see that teeny tiny little symbol. Thanks for pointing it out - that is going to lead to a lot less shouting at my laptop over the next few months :slight_smile: