Fonts Missing in Scrivener

My favorite font is Garamond, also called Adobe Garamond now (even though it’s a classic font that has been in use for almost 100 years, way before Adobe was founded)

Scrivener on the Mac does not give me the option to use Garamond.

It is in my font book.

It is supposed to be Scrivener, but it is not (plenty of junk fonts to choose from though)

How can I get Garamond into Scrivener?

If it’s in font book, it should just work, since that’s where Scrivener’s font list comes from.

Is it available in TextEdit?

What version of Scrivener, and what version of Mac OS?


There is a “Garamond” font produced by someone other than Adobe, and there is "Adobe Garamond (Pro)” which I’ve installed on my machines. I don’t know anything about the first,

(1) I don’t think Adobe Garamond comes pre-installed, Adobe Garamond Pro certainly doesn’t … I have it because I used Pagemaker and then early versions of InDesign and it came free with those, otherwise you have to buy it.

(2) if you do have any Adobe fonts, Garamond, Jenson, etc., for some reason they come right at the bottom of the font list, after all the other fonts you have installed on your machine. You have to look right down there.



I use Garamond Pro in Scrivener, it’s in the Font list where I’d expect it to be.

That said, I also have Adobe CC installed so I don’t know if that has a bearing.

It’s in the font book, but not available in text edit. None of the Adobe fonts is available neither in Text Edit nor in Scrivener, but there are many in the font book.

Thank you, this resolved the problem. All the Adobe fonts are there - at the end, out of alphabetic sequence.

How do you add it to favorites? I"m currently writing in “Georgia”, but Garamond will be my font of choice. I just need to get it into the favorites.

Open Font Book, find Adobe Garamond Pro drag it into “Favourites” in the side bar.

If you’re on Catalina, you have to create a “Favourites” collection by clicking on the + sign at bottom left.



I don’t have “Favorites” in my sidebar. I’m on High Sierra.

My 17" MBP is running 10.13.6 (which I think is High Sierra!) and the same is true there. Same thing … click the + button at the bottom left and create the collection. It only shows in Scrivener in the little window when you choose “Show Fonts” from the Format > Font > Show Fonts…

The dropdown in the Format bar doesn’t show collections, so you still have to scroll down, though once you have used it in a project, it will also be at the top of that menu.

Screenshot 2020-06-08 11.56.08.png



Edit: It may be there for me as I have set it as my default font in Scrivener > Preferences > Editing > Formatting. It remains there even though I may have set a different default for an individual project, like the ones I share with my Windows using collaborator…

Font favourites can also be added from the standard Fonts window, easily accessed with ⌘T in almost every Mac program. Select all aspects of the font you wish to pin (family, variant and size), and then click the Gear button in the top left to “Add to Favorites”. As I believe the collections sidebar in this window is directly tied to Font Book, you can manage such things with either tool, using drag and drop. For whatever odd reason, this does not extend to “Recently Used” and “Favorites” in more recent versions of Font Book.

I find the Fonts window to in general be a better interface for selecting fonts than menus, in large part because I manage my collections over time, and so can rapidly find my favourite fonts no matter what program I’m using (“Recently Used” is also handy—because it tracks usage historically and again, across all software).

Thank you, Amber. This worked!