Footer dropped the word count and added "Select Element" etc

I noticed recently that the file for Chap. 10 of the book ms. I’ve been writing has not only dropped the word count in the center of the footer bar, but instead gives the following “[Enter] Select Element” there is a vertical line and then “General Text” with up and down arrows that let me choose from a menu listing 9 elements? From “Scene Heading” to “General Text (Centered”. So that piece looks like it may be a footer for a Script? How do I get back to the footer that all my other chapter have in this Non-Fiction Formatted project? Another weirdness happened with it also substituting a different font (“Courier Prime”) for the font that I used for a Heading 2, a subhead. Weird!

You’re in Script mode. (Presumably by accident.) Format → Scriptwriting → uncheck Script Mode to get rid of it.

1 Like

Just to add to kewms - the keyboard command for scriptwriting mode is very near the command for italics (control/command 8.) If you don’t intentionally write scripts, you can disable the keyboard command to avoid unintentional slips in the future. :slightly_smiling_face:

And welcome to the forum!!

1 Like