Footnote and comment font size are off

I’m probably overlooking the obvious, but I can’t seem to get predictable and consistent font sizes for comments and footnotes in the Scrivener interface (I’m not talking about output). Please refer to attached green shots (they’re at the same scale). The font size in the inspector is fine now, but in the main editor, it’s far too small. When I choose a larger size in the preferences, so that things are more legible in the main editor, the font size will be far too large in the inspector. How do I get normal sized notes and comments text both in the inspector and in the main editor window?

[attachment=0]Screenshot 2020-12-19 at 16.21.59.png[/attachment]
[attachment=1]Screenshot 2020-12-19 at 16.22.15.png[/attachment]

Define the font size based on how you want the output to look. Then use the Zoom setting to make the display size comfortable for reading.

The Zoom setting for the main editor can be found at the lower left edge of the Editor pane, or use the View → Zoom menu. If you’ve split the Editor pane, each split will Zoom separately.

To change the Zoom setting for footnotes, right-click on a footnote while the cursor focus is elsewhere. (That is, don’t edit the footnote first.)

The pop-up uses the Inspector Zoom setting. Remember that footnotes are set in a smaller font than the main text, so the notes will look smaller next to the text.


Thank you.