Footnote Formatting when Compiled

Hi All,

I’m relatively new to Scrivener, and am wondering if you can help with a problem. I have several footnotes on the document I’m writing. When I compile my document (into a .rtf file, which I open in Word) and open it, my footnotes appear at the bottom of the page (great!) but some of them spill over onto the following page (not great!). I’ve tried various ways to get the footnotes to all appear in full on their respective pages, but with no joy. Anyone have any ideas?

Thanks in advance!

Could you provide some information on the conditions that cause this to arise? The length, quantity and distribution of notes would help as would potentially formatting issues like margins and fonts. Note that under some conditions it is considered desirable for footnotes to spill over to the next page, particularly if the notes consume more than a a certain minority of the page height.

Sure - the doc is a fairly uncomplicated, standard novel format. The only formatting I’ve done to the footnotes is to change their font and font size (to 8pt Adobe Garamon Pro) when compiled into a .rtf or .doc file. The ‘Compile’ menu is set to format as ‘custom’.

In that same menu, under Page Settings --> Footer, I have nothing written in the text box, and ‘align left’ in the drop down menu.

Other than that, the doc is written in 12 pt Courier New and is all text. No images, photos etc.

Many thanks for your help!

As a further note, when I open the .rft doc in Word, the footnotes appear under a line (in the pre-selected font and font size) at the bottom of the page. However, they are text rather than Word footnotes. In other words I can edit them like normal text. Word is seeing those notes as text, rather than footnotes. If I click on ‘Footer’ in the word doc it brings up a whole new section.