Footnote formatting when compiling to ODT format

I’m having trouble with getting footnotes to compile in the format I expect. I’m using footnote markers in Scrivener (I don’t know if that makes any difference), and in the compile format settings I have the option ticked to ‘use period and space style instead of superscript in markers’. But when I compile to ODT format and open it in LibreOffice, the markers are still superscripted. I’d like the reference numbers to just be in normal font, not superscripted. Is this possible?

Superscript number in footnote:
Screen Shot 2019-08-20 at 18.01.07.png