Footnote number font size is different from footnote font size; compile to Microsoft Word

This seems to be related to the “no style” settings for text in the compile settings. Someone posted about this for macOS (Footnote number font) it was a few years ago, not sure if that was resolved.

My footnote font in the is larger in the editor for readability, than what I want in the compiled output. In compile I used the “override font” setting in the compile settings for footnotes to make the font smaller.

Here’s my notes on what settings I have and what was output to Word:
Scrivener 3.1.5.1 compile to Microsoft 365 Word.
Editor Font for footnotes is Times New Roman 11 pt. Set in options/editing.

Compile setting for footnotes: override with Times New Roman 10 pt. (No place to enter line spacing for footnotes in the compile settings as far as I know.)

Compile setting for text is Times New Roman 11 pt, 1.0x 0.0/8.0 (line spacing single, before paragraph spacing 0, after paragraph spacing 8 pt)

Compile output footnote text: Microsoft Word; Times New Roman 10pt.
Compile output footnote number preceding text: Times New Roman 11pt.

Checked paragraph settings in Word: selected just the footnote number and the paragraph settings are line spacing is single, with 0 pt before and 8pt after, matching the text configuration

The line spacing and the number font for the footnote is coming from my “no style” for text in the compile settings (section layout for just text) rather than the override font for footnotes setting.

Has anyone else had this issue? I’ve just stopped using that override the font for footnotes and then change them in Word manually to what I want.

Thanks
Stacey

Thanks for the post. It does look like the font and size being applied to the footnote number in the main text is also being applied to the number where it appears at the foot of the page preceding the footnote text. Since the footnote number in the main text just uses the same font and size as its surrounding text, it’ll be whatever that main text is compiled as—TNR 11 in your example because that’s the formatting per the compile settings. (In other words, this isn’t related to the font you’re using for the footnotes in the editor; that could be Papyrus 14 and you’d still get TNR 11 for the numbers in the compiled document.)

Currently, the font/size set for the footnotes is only being applied to the note text itself, whether coming from the footnote font override in compile or (with no compile overrides) from Scrivener’s editor. I’ll see what we can do about getting that fixed so the number preceding the footnote text also uses the override font and size. In the meanwhile, tidying it in Word as you’re doing is the best option, and with Word’s more extensive footnote formatting tools, that may be something you want to do anyway if you need more control over the line or paragraph spacing for the notes.

Thank you for your reply. That makes sense. And thank you for looking into having the override set the font size for the number in addition to the font/font size for the text.

Now here is something else that is weird. I imported a Word document, the font was Calibri. It had Calibri footnotes. Anytime I add a new footnote, since doing that import, the footnote number before the footnote text in Word, is Calibri, even though my editor is Times New Roman. That can be fixed in Word.

Appreciate your response, I can fix these things in Word and then next time I import something, I’ll change fonts, etc. before I import it.