Footnote numbering in Editor

In Scrivener 2, after you compile to ePub for the first time, footnote numbers appear in the right-side Notes pane. In Scrivener 3, they do not. See image below.

Is there a way to turn on footnote numbering in Editor in Scrivener 3? Without the numbers, it’s difficult to visually link footnotes between the Editor and the Notes pane. If you have a lot of footnotes in your text, you end up doing a lot of clicking around to find the right footnote.

FYI I sent this question to L&L’s support email a few days ago. But I’m having trouble receiving email at the moment, so am re-posting on this forum. My apologies for duplicating.

Does View > Text Editing > Show Compiled Footnote Numbers in Inspector do what you want?

I don’t use this, so please check it first :wink:

[As a basic tip I found useful when I started using the Beta — some of the menus have changed around a lot since V2, and some of the things I thought would be in a menu are in preferences, and vice versa. So when I can’t find anything in preferences, I try typing a relevant word in the Help search field – that’s how I found this command with ‘footnote’.]

Hope it does what you want.

Fantastic! Thank you.