Footnote Placement

First, I love Scrivener.

I wish there were an option to put footnotes outside of punctuation, instead of inside. Several style guides indicate that footnote symbols and/or numbers should be outside of punctuation. Maybe it can be a toggle in settings?

As you are apparently using Mac and Windows:

On the Mac, look at Preferences > Editing, where about 2/3 of the way down in “Footnotes and Comments”, you can choose to place footnote markers inside or outside the punctuation.

If you’re referring to Windows, are you using v. 1.9.9 or v. 3 Beta? If the former, it may not have been implemented; if the latter and there’s no equivalent in Options > Editor—wherever the Options are in the Windows menus—then this should be posted in the Windows Beta Testing forum.


I’ve tried setting the option that says “termination footnotes before punctuation” both on and off. When I compile to MS Word, the footnote number still shows up before the punctuation. :frowning:

Am I looking at the wrong setting? I’m sorry if this should not be in the “wishlist” forum.

Ah, Word! Have you tried turning off the “use enhanced converter” in Scrivener Preferences? If you do that, it will use a native converter that KB has developed/is developing, rather than the third party Aspose converter. If that solves the problem with Word, great; if it doesn’t, post an entry to that effect in the appropriate thread in the Mac Beta Testing forum.

I always compile to RTF and have never had a problem with this, so you could try compiling to RTF and opening that in Word, which it will do happily, and then save to DOCX with Word doing the conversion.



  1. Am thinking the appropriate forum for that possible post would actually be Bug Hunt (Mac).

  2. FYI, I prefer and always use inline footnotes rather than inspector footnotes and footnotes always seem to end up just where I place them.