Footnotes Disabled?

Hullo! I’m having an issue with copying stuff across from ‘Pages’, then adding footnotes. I’ve copied an pasted a chunk of text across from Pages to Scrivener, then typed in footnotes with no problem. However, when I’ve copied and pasted more material across, I’m unable to add any footnotes, as the button’s greyed out - any ideas?

Have you confirmed that the cursor is blinking in the text editor, and that you can type in it? If so, the footnote button should be lit up. You have to be typing in a text document for the button to be relevant, so it will disable itself when the cursor isn’t in a valid location to place a footnote.

Yup, the cursor’s blinking, and there’s no problem putting footnotes in the first half of the document, for some reason it just won’t let me add them further down the document.

As an experiment, what happens if you create a new text item in the Binder, and copy and paste the entire problem document into it, but using the Edit/Paste and Match Style command? Note this will wipe out all formatting, so it might not be an actual solution to the problem if you need that formatting—but a check to see if perhaps something in the formatting from Pages is messing up Scrivener. If it works, and you don’t actually need the original formatting, then it could be a solution.

Just tried that - the footnotes button greys out for the whole document…