Footnotes/Endnotes after exporting to Word

Hello there,

I’m a Scriv 2.0 noob, but enjoying working with it. I’m an academic, so use a lot of footnotes, but when I export to MS Word, find that the superscript numbers are stumpy and no longer toggle directly to the notes at the bottom of the page (or end of ms.)

Does anyone have a neat way to re-vivify the notes once you have them in Word, or do you basically have to re-do them all following your export from Scrivener (which would mean a pain-in-the-ass session of cutting and pasting)?

Also, is there a way to prevent Scrivener from including notes in the overall wordcount (I’m using Shift+Command+F for entering notes)? I have 1,000 words less than I thought I had. Bummer!

All best,

Hi,

Can you explain what you mean by “stumpy” and “no longer toggle directly…”? What format are you using to export to Word? RTF is the best for maintaining footnotes (or DOC - don’t use DOCX).

Regarding the word count, there’s an option for this in the Project Statistics options pane (Project > Project Statistics).

If you mean in the footer bar at the bottom of the editor, hover your mouse over the word and character count there for a moment and a tooltip will appear telling you the word count with footnotes and comments excluded.

All the best,
Keith

Hi,

Thanks for the response and the tip about word count.

By “stumpy” I just mean small - default footnote superscript numbers are larger MS Word.

By “toggle” I mean, when you hover over a superscript number in Word, it gives you the content of that note, and you can click back and forth between the notes and text to make corrections.

At present, having exporting a Scriv. into Word (as a DOC or RTF), the superscript numbers and related footnotes show up in the right place, but does not recognize them as footnotes (you can’t convert from footnotes to endnotes, for example). Obviously, I understand that these are features of Word rather than Scriv., but I wondered if there was a way to replicate them without having to re-do all of my notes post-export.

Thanks again,

You should be getting proper footnotes with Word. What version of Office are you using? 2008 is the most tested—I believe 2011 is in the testing pool now, too.

when the footnotes show up “in the right place” (the footnote section at the end of the page) and you want to format them quickly, you can do it with the advanced search and replace dialog from within Word:

  • click in the footnote section (or in the body text if you want to search and replace there)
  • bring up edit-find/advanced search and replace (or cmd-f )
  • search for “^f” (without quotation marks). This will select all footnote numbers
  • replace with “^&” under advanced options (enlarge window with the triangle button first), select “Format” and change it to superscript (or the way you want the footnote numbers)

I haven’t tried it, but maybe you could also achieve this effect by just selecting the footnote numbers with “^f”-select all and then changing the style to footnote reference. Word is a mistery.

Exporting to .doc and importing into OpenOffice (which is quite similar to word also concerning bugs I fear), footnotes are shown correctly, also the anchor has been assigned the correct formatting template.
The footnote text is set to “standard” paragraph formatting template, instead of “footnote”. Not a big problem though.

On a side note, importing of a 3-page text took extremely long. May be coincidence.

Thanks for all your responses. Unfortunately I feel like I’m lacking the program-specific language to explain exactly what it is I mean. I’ll try the replace function and see if that works.

All best,

@litroddy - what does “^” refer to in your example? Thanks.

EDIT: I worked it out, but it still doesn’t seem to do the job. A “replace all” would certainly make sense as a means to make the footnotes Word-friendly, so I guess I will try exporting in various different formats.