Footnotes have changed style after a Windows 10 reinstall

Google translation Hi. I had to reset my PC and reinstall Scrivener 3. Luckily I had compiled backups separately. My problem is that all my Footnotes have changed style and are using a font that I don’t want. How do I submit all my Footnotes at once with the font of my choice, Georgia 9?

Bonjour. J’ai dû réinitialiser mon PC et réinstaller Scrivener 3. Par chance j’avais compilé à part des sauvegardes. Mon poblème c’est que toutes mes Notes de bas de page ont changé de style et utilise une police que je ne veux pas. Comment remettre d’un seul coup toutes mes Notes de bas de page avec la poice de mon choix soit Georgia 9?

First make sure that Georgia 9 is available on your machine. Reinstalling Scrivener shouldn’t have changed the project, but this can happen if the specified font is missing.

Thank you. I have Georgia font 9. I have to try (read) a reply objet of discussion in this forum about Footnote.



They will respond to the Documents/Convert/Formatting to Default Text Style menu command, so unless you want them all to be different from the source text, that would be the easiest way to clean them up. If you do want them smaller, then there would be a way of doing that as well, but with a few more steps.

First you’d need to go into the Formatting general preference pane and set the footnote formatting to the way you prefer, then make sure the setting below that for inspector footnotes is also checked. Now you’re going to be temporarily converting the to inspector footnotes with Format/Convert/Inline Footnotes to Inspector Footnotes. Once they are in the sidebar, you can select all of them at once by clicking any one of them and pressing Cmd-A. With them all selected, right-click on any one of them and choose “Convert to Default Formatting”. Now that their formatting is updated, you can convert them all back to inline footnotes from the same sub-menu mentioned above.

You can do all of them at once by clicking on the draft folder in the Binder and forming a huge Scrivenings session out of it. That will then convert all of the footnotes to the sidebar, update their formatting, and then bring them back.

You might wish to make a backup of your project prior to doing that.

All right, all of that said: this is really only a concern for aesthetics. I myself wouldn’t bother with this at all. It’s just the sort of the thing that the compiler can clean up for you in one single spot. In the Footnotes/Comments compile option pane, there is a font override setting that will just always make sure your footnotes are formatted in a clean and uniform manner, no matter how messy things are in the work space.

1 Like

Hi. I tried the procedure below as best I could, but it doesn’t work (unless I’m doing it wrong, I’m not familiar with Scrivener yet). So I want to put all my footnotes in the same way with a defined font and sizes?