Footnotes in Windows-version of Scrivener

Hi, yesterday I introduced Scrivener to friends who will use the software with Windows. However, when they imported word-files into Scrivener, the contend of the footnotes did not appear as it traditionally does in the Inspector-section of the interface, but in the text itself (marked) in editor. We tried all three different ways of importing the files into Scrivener and also tried converting them to rtf-files before importing them, but nothing seemed to change this. What do we do?
I am myself a mac-user and therefore I have never encountered this problem before.
Thanks in advance, Dino.

I’m a Mac user too, so I’m not sure if that’s where it is in the Windows menu system, but try Documents > Convert > Inline Footnotes to Inspector Footnotes.

There may also be an Options setting for how imported footnotes should be handled.

:slight_smile:

Mark