Formatting font and spacing

I don’t understand the formatting. I have just started a second chapter and pasting scenes into that the formatting, although still keeping the apostrophes and some of the other formatting - eg indents - is changing the font and it’s pasted from the same doc. Weird. Verdana, and even when change to TNR it then doesn’t space the dialogue in the way it did in the first chapter. Pasted from same doc to same project.

Right I’m not going to post any more until I get some sort of response - but despite having watched two of the tutorials this morning, the short ten minute intro and the longer half an hour one on Youtube I’m running into so many problems I’m giving up at this point.

I am still having trouble with the formatting not transferring but I persevered and made another chapter, however when I tried to reorder things using the left hand pane it lost it completely. I repeated it and thought I’ll move it on the corkboard instead next time but again, it lost the whole thing, all the scene headings, text and indeed the whole chapter folder. I looked through all the other chapters but it had not gone inside any of those, completely gone.

I need you to walk me through exactly what you did. I’m having a problem following what’s going on with your process. Normally I bring in THE WHOLE FILE and then cut it inside Scrivener, is that what you did or are you copying in pieces at a time?

Right, to start with I am running Scrivener 1.4 on Windows 7 Home Premium, using files created with Word 2007.

I initially tried creating a new folder for chapter three, which I had trouble with getting in the right place - this had happened correctly automatically with chapter two, but this was above the first two chapters. I then pasted in a scene at a time as new text for each subfile. I then tried to move it in the left hand pane, but it disappeared. I checked to find out whether it was inside the other folders, or where it was but couldn’t find. I then tried pasting in the whole chapter and using the split and selection option which didn’t work. So then I pasted 5 sections from that longer file into subfiles. I then tried going to cork board view and moving the chapter folder, but again it disappeared.

Later I tried the back arrows at the top of the writing window and found the files again, but I could not move them into the right places.

Hope that helps. WIll make notes next time!