Formatting Issues in Scrivener


I am trying to figure out how to edit an already created Scrivener project’s formatting in texts that I am writing. When I created this project nearly 4 years ago, I knew nothing of Scrivener. Now, as would be presumed, I am quite familiar with it and adore it every day. However, I don’t know how to fix this formatting issue I am having. I have gone into tools on multiple occasion, quite a long while ago, and edited the “editor” section to befitt my specs, however, I noticed/learned that that really only effects new projects. That is obviously a problem for me, because there is no way in hell I am making a new project/transferring it over. It’s just simply too large, too extensive. So what am I left with?

I’ve tried using the copy and paste formatting tool, however that hasn’t helped one of my many “wrongly” formatted texts within the project. This is due to it removing all fonts, italicized words, highlighted sentences and paragraphs, all bold text, etc. It changes the indents and margins correctly, sure, but in the process ruins/shifts all the text to plain. This, again, obviously won’t do. So I reiterate, what am I left with? Anything?

The reason this is a serious problem is it is affecting my compiling feature, when I try to transfer my project over to a word doc, etc. Since the formating has not been set it many texts within my Scrivener project, it cuts off pages of work because the margins and indents are whacked. If anyone knows of a solution to this formatting issue, I would be forever grateful!

Thank you for reading,
And hopefully your help,


Set up everything the way you want it, then go to Documents | Convert | Formatting to Default Text Style.

I remember using this tool before. So it worked within Scrivener (thank you very very much!!), however when I go to compile it into a word doc, it still is cutting off almost half the text on every page. The margins/indents are still whacked. I’m starting to think perhaps it is an issue within my compile settings?

In the Compile popup window, if ‘Compile For’ is set to Word, then the menu on the left of the Compile window will have ‘Page Settings’ as the bottom choice. Click that and see how it is set up.

So I figured out the issue after playing around with the compile settings. I will explain in case anyone else reads this and is dealing with similar issues. I had set, under the page settings like you suggested in compile, for the format to be the exact same as I had set under the options within Scrivener itself under the “editor” tab. The issue was that it was doublign the margins, indents, and formats, etc and hence, throwing everything off when I went to compile it and open it inside Microsoft Word. So I reset/removed the margins and formats within the compile settings and l left the formats I already made in Scrivener alone. Then I compiled and everything is in order in side my word doc now. Vuala!

Thanks again for your help! It really did help me solve this. Hope this helps someone else too.