formatting outline view

I use the outline view exclusively.
I need to format the outline view.
the tab spacing for each indent is too small for me
both in softcopy (screen)
as well as in hardcopy

I also think something is missing in hardcopy view. it is extremely difficult to read
maybe the vertical spacing is too large.
maybe section (all outline entries at the same level) vertical spacing need to be slightly altered

but unless this feature is changed, then i can no longer use outline view. If you need someone to program features that make it easier to view in both screen and paper modes, let me know and I will consider writing the code for you.

There’s no way to change the spacing in the outliner view, although you can adjust the font and font size in the Appearance setting in Tools > Options. You might be able to create something more visually appealing and workable for you.

Printing directly from the editor doesn’t allow you to change the indentation, but you can instead use the File > Compile… command to have full control over the formatting. The “Enumerated Outline” and “Synopsis Outline” compile presets offer starting points, but you can customise them or start from scratch.

Thank you for such a prompt reply.

I love your suggestions. Clearly I had no clue as to how i could take advantage or your system.

I will get back to you as to my success. Thank you again for your response

Great, I hope it helps. If you aren’t familiar with compile, it’s covered pretty thoroughly in chapter 23 in the user manual. 23.8 deals specifically with formatting, which is what you’ll want to take a look at for adjusting the indentation of the different outline levels. If you start with one of the presets I named, it should give you an idea of how the binder levels are represented and individually formatted. Don’t be afraid though to come back with questions if you’re having trouble getting it the way you want it. :slight_smile:

Hi Jenn,

I just checked out formatting in the compiler section of the manual, then played around abit.
I did not seem to find out how to format indentation spacing. I know I must be able to do that as spacing adjustment had to be accomplished in the predefined formats that you suggested. it seemed that all i could adjust is line spacing(assumed to mean vertical spacing, not horizontal spacing). can you point me to the place where i can adjust indentation spacing (horizontal spacing) for each line?

Thank you ever so much.

You need to drag the indent markers on the ruler just above the sample text. Different elements (title, synopsis, main text, etc.) can be formatted separately, so click first on the line of text you want to adjust, then drag the ruler. You can also select “More…” from the spacing drop-down menu. That will bring up a panel where you can specify the indents exactly (as well as the line spacing). Click OK, then click OK again when asked if you want to apply the indentation as well as the line spacing.

Depending on your setting, you may also need to add or move a tab stop in the ruler. The Enumerated Outline preset, for instance, uses a counter prefix followed by a tab character so that all your titles in the outline will be numbered. You can drag the tab stop to adjust the spacing between the number and the title. If there is no tab stop in the ruler and you need to create one, just double-click on the ruler where you want it or right-click and choose the type you want.