Formatting to show Chapter titles but not scene titles

I’m trying to figure out how to set up my compile settings so that in the .mobi file I plan to use for Kindle will show the chapter titles (folder titled) but not the scene titles (individual files inside the chapter folders.)

So in the attached image, I want Escape, Flight and Stealth to show. I don’t want Alp, Flight to Bermuda, etc. to show.

I’ve tried everything I know to do but keep getting the scene titles showing up.

Can anyone help? I’m on deadline to get this finished and uploaded before my pre-order time runs out on Kindle.


Under Formatting, deselect Title for the offending level(s).


Thanks for the help Brian,

I thought that was where I needed to make the change but it’s not working. I have uncheck the topic box but it isn’t eliminating the file names in the Table of Contents.
I couldn’t seem to add more than one attachment so I made a composite to illustrate. You may need to scroll across to see all three parts.

I’ve never quite understood how to different levels work so I may have it set up incorrectly.


The automatic table of contents for ebooks uses the titles (or the title prefix/suffix) of every document that follows a section break, determined either by the Separator settings in compile or the “Page break before” marker. Hierarchy (aka levels) are unrelated. Frequently you’ll want your chapters to start on a new page but your scenes to follow one after the other with just an empty line or # divider or something, so in Separators for your binder structure you’d want to set the Text/Folder divider to “Section Break” and the Folder/Text and Text/Text dividers to anything else, e.g. “Empty Line”. Folder/Folder you might want a section break, if you want the “Part” and the “Chapter” to be on separate pages and both listed in the TOC, or you might just want to put another empty line between those, too.

If that separator scheme doesn’t suit your story, you can instead just create a custom table of contents rather than using the automatic one, and therefore add whatever titles you want. The user manual has instructions for this in chapter 23, with 23.2 specific to ebooks.

Ah, in the TOC, I see. Had assumed you meant in the body copy.

Jennifer’s advice will solve the issue for you.

I promise, I really am Briar. Not Brian. :laughing:

Good luck with the book.

Give up, already! :laughing: :laughing: :laughing:


Sorry, Briar, I did misread your name. My apologies.

And thanks, Jennifer. Your instructions worked! Much appreciated.


No worries. As r6d2 observed, you’re not the first. :smiley:

And won’t be the last, even with a signature which states the difference in red :smiley:

[size=85]PS: BTW, the same thing happens very frequently to me on the net. I’m usually called r2d2, even though I’ve been using the r6d2 acronym since long before George Lucas created his well known androids.[/size]

Having never seen Star Wars, I shouldn’t fall into that trap. :open_mouth: