Forum Favicon

Not really a Scrivener bug, but where to post this so that someone from L&L sees it?

The favicon for the L&L forum defaults to the one supplied by Symfony:


Assume you might want to tweak it so that it has L&L’s branding.

Slàinte mhòr.

That’s not what I’m seeing here, Windows 10 latest x64, Edge browser (also checked in Firefox and IE10, don’t have Chrome on this system to check that).


Identical results as Devin using chrome. Looks right on OSX chrome, opera and safari. Comes up correct in iOS 12.1.2. Looks right on whatever android version my coworker is using.

It is interesting how unpredictable tech behavior is even today…

I get the same as JoRo on iOS safari and macOS safari. Always have

Any plugins? I’m only running adblock. Other than that… .plain vanilla.

Just Adblock and devonthink pro

I have no advlock or anything special but still get this on iOS 12


Thanks for the replies. More digging…

I run Wipr, but the wrong favicon appears in bookmarks with Wipr on or off.

It seems that the LL icon appears on tabs (if such icons are enabled – a new test for me), but not on stored bookmarks: they default to the Symfony favicon.

The site’s pages rightly reference the LL favicon stored at, but something goes awry when storing local bookmarks. Bookmarks for other sites work, only the L&L one doesn’t (in my experience). Same for anyone else?

And there I was thinking that SF meant Scrivener Forum. /s

Slàinte mhòr.

Interesting… I’m wondering if I have something in iCloud sync that is using OSX data vs IOS data for the shortcuts.

Note… I just tested creating a new bookmark in iOS and see the same thing you all are. I wonder how I’m getting the correct icon for the old link…

I get it in Mojave as well…

Strange. I only see the “LL” icon. I’ll get our web developers to look at it when we next get them to do an update - we have a batch of minor things for them to address.

All the best,

Just seen this. Thanks.

Slàinte mhòr.

Been tweaked, it seems.


Slàinte mhòr.