Frustrating issue with manually sorting Binder

Hi all,
I’m brand new to Scrivener so I apologize if this is a dumb question, but I’m running into a frustrating issue when attempting to manually sort files and folders in the Binder. Basically, every time I try to move a file or folder underneath another folder in the Binder, it gets placed INSIDE that folder. Instinctively, I would expect whatever I am re-arranging to go inside the folder if I drop it ON the folder name, but if I drop it UNDER the folder I would expect it to go after the folder and stay on the same “level,” if that makes sense.

This is not a problem when I try to place something under another file, only if I’m doing it after a folder.

Am I missing something obvious? I found a somewhat hack-y workaround in that I can move a file or folder to the bottom of the Binder and it will go to the top level at the end, and that way I can iteratively get stuff in the order I need, but that is going to grow very cumbersome once I get more files.

Try to drag a document or a folder not only underneath another folder but also drag it a bit to the left. You can tell the difference when the little circle on the left side of the blue line that indicates the new vertical position of the moved item is underneath the folder (i. e. item is moved into the folder) or left of it (i. e. item is on the same level as the folder).

You could also use the move arrows in the icon bar (I don’t know if they are there by default because I have customized the icon bar to my needs—if they aren’t so can you). And there are the Move menu items (Edit menu) which come with keyboard shortcuts (CMD-CTRL-Arrow Key) if those suit you.

1 Like

I’ll add that of all the solutions @suavito suggested, I find the toolbar arrows most convenient since I’m already dragging things around therefore using mouse, and I find dragging to the left fiddly. Right-click on the toobar and select Customise toolbar… to get that going.

Thanks guys. I swear I did the “dragging a bit to the left” thing multiple times yesterday with no luck, but of course after reading your comments I tried it and now it works perfectly every time. Topic resolved.