Full Screen: Text size too narrow

I’m a die-hard LSBXE user, but I just bought a Mac, so it doesn’t work there. :slight_smile: Which means I’m giving Scrivener a try.

Now, I suspect my problem here is margins - I had a similar problem on LSBXE, and that’s what it was.

Here’s how my page looks in regular mode: i54.tinypic.com/jt2ul2.png (huge picture, sorry)

But here’s how it look sin Full screen: i52.tinypic.com/awer2u.png

How do I get it to expand the text to fill the entire available paper size? If I shrink the paper size too much, I end up with a column of words that’s completely unreadable, and I need to set this up with some other things available over there.

You can adjust the margins in Scrivener>Preferences>Full Screen :slight_smile:

Okay, I see that, but the margins I’m choosing just don’t make sense. It’s set (in these screenshots) to 500 px, but setting it to something larger makes the text vanish completely.

I feel like such a n00b. On a PC, I’m a whiz, but I’m a total neophyte with a Mac. :slight_smile:

oookay, nevermind, I figured it out. The number is how far from the edge the margin is - not how wide the text is.


Situation resolved. Newbie Mac User shamed.

Thanks for the help. :slight_smile:

Aww, sorry I wasn’t more explicit. Yes, it’s the actual size of the margin, so how many pixels of blank space you want. Glad it’s all sorted. And welcome to Mac! :slight_smile:

Thanks - so far I’m in love. And to give you an idea of how newbie I am - I bought this thing Sunday.