Full-screen text width[ADDRESSED]

I don’t know whether this is helpful or whether it’s meant to do this (new to Scrivener), but when I enter in fullscreen my words stay aligned on one side of the page (right aligned) for about… 5cms perhaps? when it’s a 15.4" widescreen monitor, so over half the “page” is blank.

What is your ruler set to?
Press CTRL+R if you can’t see the ruler. Check the tab settings.