Getting text back to left align after bullet list.

I got a bullet list, but now I want to go back to left align, but the text will only go as far left as to line up with the previous bullet indentations.
I tried: tab + left cursor arrow, Ctrl+left cursor arrow.

How do I do this?
Hetty

It should revert to the normal default indentation that you’ve set for left alignment. I just tested and found that it did so for me. But I’ve also had some problems with post-list formatting in the past.

Try this: go to the end of your last bullet point and press Enter to start a new paragraph/point. Then click the List icon on the toolbar to turn off list formatting. Does that do it? Or is that what you already tried?

Yes I tried that…

Another option would be to convert the entire document to your default style: Documents menu > Convert > Formatting to Default Text Style. That should preserve the list formatting, but reset indentation to your default setting.

Hi

On a Mac, you just hit the enter key twice, ending the list and returning to the standard alignment for the document.

Same for Windows?

If not, does return then backspace work?

Best

Briar Kit