GUI font (size)

I don’t know whether it is a bug or something I missed. Auto-completion is barely visible :

version 3.0.1

I’m not sure what you mean by that. The screenshot makes it look like that large text is the Binder. If so, go to File/Options/Appearance/Binder/Fonts and see what your Binder Font is set to. The font size selected there, along with how much screen space you have given to Scrivener, can cause what the screenshot is showing.

Thx for the reply.

I think my issue is that the Menus and Windows Font (in Appearance/General Interface) can’t be larger than Serge UI 10. If it is larger (say 12 or 16), the word in the autocompletion list is cut in half as in OP. If it is say Serge UI 10, I can"t even see the word on my screen. Far too small for my eyes/screen resolution.

I don’t have this issue with my Mac version (different screen, same eyes)

Well this is trial period…

I just changed mine to size 16 to test this and it works fine, nothing cut off. Perhaps you don’t realize that the Project Settings dialog is resizable. Just hover your mouse over the window border, on an edge or corner, then click and drag to the size needed.

Why are you talking about the Project Settings dialog being resizable ?
My issue is about the size of the auto-completion list which is not resizable, if I am not mistaken…