Hanging Indent for APA references not printing correctly

I am using a modified version of the APA style template. My references display in Scrivener with the required hanging indent, but do not print that way. They print as separate, standard format paragraphs. To fix this, I select “as-is” from the content compilation options screen, but this strikes me as awkward. Is there a way for me to correct this in the template?

Check out the “Formatting” pane of Compile. The standard APA template is set to override text notes and formatting (the check box in the “Formatting” pane). This changes the formatting on Compile. Ticking “As-Is” tells Scrivener not to override the formatting for that document. If you don’t want to override the formatting of any of your documents, but instead to use the formatting exactly as it appears in the editor, then you should simply deselect “Override text and notes formatting” in the “Formatting” pane of Compile. Alternatively, you can click on “Options…” and choose what elements of the formatting override should affect.

Hope that helps.

All the best,

This still does not correct the problem. Yes, I can go to the “Contents” option from the left pane and check the box “as is” for the references, but then I have to change the font manually to Times New Roman 12 because I compose in Cochlin 18 since it is easier to read. If I select “Options” in the formatting pane of the compile options, then in the Text Formatting Override Options section, select “Preserve Alignment” to keep the APA references hanging indent format (I guess that is what I am supposed to choose), the hanging indent is lost when I print. Clearly I am doing something wrong, but it is not clear what.