Have lost my Research Folder

Hi all, after 3 years it has finally dawned on me that I made a mess of Scrivener when I first installed it because I deleted a number of presets and now realise I need them back. I am an idiot.

FYI I’m working on a book, and just discovered I’ve been doing the chapters all wrong. I have a handle on that now and I’ve managed to restore most of the features but I can’t retrieve the RESEARCH FOLDER. It has a special icon, which I cannot find, and I’m not sure whether it will function properly without that special folder. (others, such as Front Matter and Template Sheets are now back where they should be).

So please can you advise on whether I need that Research Folder with its. special icon, or will any folder do when it comes to compiling? I’ve searched for the icon but can’t find it. At the moment I have tons of research notes in other folders, and it’s all a big mess.

Thanks in advance and I swear I will stop thinking I know better from now on and will just RTFM first!


You can’t delete the research folder, so you must have assigned an alternate icon to it. Try looking at top-level folders (ones that are not indented beneath any other files/folders), and see if you can reset the icons to the default.

There isn’t really any special need for the research folder; you can create your own top-level folders for various purposes. So if you’ve re-purposed/renamed it, and are using it for your templates or front-matter only, there’s no harm in that.

If you start a new project and use one of the original templates, the project will have all the original top-level folders.

Thank you both very much for your advice.
@RDALE I did eventually find my Research Folder, you’re right, I had changed the icon!
@LUNK yes thanks, I started a new project just to see what the default looks like and that has been very helpful

Can I bother you with one more question please? I have a manuscript in 3 parts and have figured out how to break it into chapters, but when it compiles, each new chapter has a halfpage of white space above it. Maybe this is a convention but I don;t like it and have never used it in previous manuscripts.

Do you know how to reduce that big gap? I can’t find the setting for it anywhere.

Thanks again for your advice


I assume you’re not running the beta version (you’d know if you were). If so, have you expanded the window of the compile settings (the big arrow next to the drop-down list of compile settings)? That’s where you can find your settings. I can’t recall the exact wording (I haven’t been using the original Windows version for a few years now), but there is a section for how chapter/part folders are formatted, including that extra set of spacing down the page after the part or chapter titles.

The interactive tutorial project (see Help menu) should cover some of this, and the manual (under Help as well) can go into exhaustive detail on each setting if you need to delve that deep.

thanks. No, am not on the beta version. I’ve looked everywhere in the settings and also in the Help. Will keep looking.

appreciate your help

I don’t remember how it looked in the previous versions of Scrivener, but what you are looking for is “padding” the top of the page with blank lines, somewhere under Title settings. Look in the manual, not under Help.

To be clear, this isn’t a setting for the app, but a Compile setting, which comes up when you use the menu File->Compile. You should see a lot of options on that window when it comes up. If you don’t, its’ still in its simplified form. Click the arrow button to the right of the drop-down list to expand it. If you’re not sure what I’m talking about… your compile window should look similar to this: i.ytimg.com/vi/nNZvGzUFxAI/maxresdefault.jpg

Found it in p258 of the manual

Page Padding Located on the right hand side of the formatting editor header bar, this
controls how much padding will be added to the top of the page, in lines, when it
happens to fall on a page break. Use this to offset your titles from the top of the
printable margins if you prefer that look. This option will not be previewed in the
Formatting pane, you will need to compile in order to see the results.

Thanks, both of you.