Header at print

Hello all, my first post here,

When printing I get a extra header ‘docnamex - 201013 17:39 / 1’ that I do not want.

Probably a simple solution - but I can not find it… (Scrivener 2.9)

Thanks! /BK

From the appearance, I’m assuming you’re using File > Print rather than the Compile process, so the answer addresses that, but this is possible in Compile too (Compile overall offers much more control than the basic Print function); it would just be different steps, so I’ll re-answer in that case. ;)

In File > Page Setup, click into the top popup menu where it says “Page Attributes” and select “Scrivener”. You’ll then get a panel allowing you to set the margins; click the “Options” button at the bottom right. From there you’ll get a bunch of checkbox options controlling what will print and how when using the standard File > Print. Under the “Print Options” in the Text Documents tab, deselect “Print file name/date”. You can also adjust anything else here that you like.

‘assuming you’re using File > Print’ correct. And solved, very helpful . Thank you!