Header Bar Title Shortcut not Working

Hi L&L Team,

First, I’d like to thank you for all you do. You’re constantly answering questions from boneheads like me. For that alone, you deserve all the beer in the world.  :laughing: 
Second, I LOVE Scrivener. 
Third, the shortcut on the Navigate>Move Focus To>Header Bar Title keyboard shortcut (ctrl + option + command+ T) does not work, even though the command works if I choose the same command via mouse click! I even went into the global Apple Menu>System Preferences>Keyboard>Keyboard Shortcuts>App>Scrivener and assigned the same shortcut myself.
Same. Nothing. I looked for a conflict used by another application, but nothing there either. I should note that all the other keyboard shortcuts are indeed working: Binder, Right and Left Editors, etc. The Header Bar’s shortcuts seems to be the nutty professor of the bunch.

Thanks for your time,


Hi, Michael.

If you press CMD S (to save a project), you should notice at the very top of the screen that the File menu is momentarily highlighted, indicating that it and one of its sub-items has been activated.

Pressing CTRL OPT CMD T should highlight the Navigate menu, as Move Focus To Header Bar Title is a sub-item of that menu.

Do you see the Navigate menu being highlighted when you press CTRL OPT CMD T? If you don’t, that would suggest a conflict with another app.

In Apple Menu > System Preferences > Keyboard > Shortcuts, has CTRL OPT CMD T been assigned to any other app / menu command (not just in Scrivener)?

Which version of Scrivener are you using? In an early build of Scrivener 3, there was a glitch with CTRL OPT CMD T that impacted on formatting: not exactly your issue, but …

Tried rebooting the Mac / restarting Scrivener?

Does it work if you create an entirely new shortcut for that menu command?

Slàinte mhòr.

EDIT: See also: https://forum.literatureandlatte.com/t/move-focus-shortcuts-in-scriv3/39369/8

Thank you for the reply, JoRo.

It does not highlight, so there must be a conflict somewhere; however, I cannot find it. It’s not listed in system preferences. When I reassigned a shortcut, yes, it works. Thank you.

Now, to find that pesky shortcut that’s being used.

I found the shortcut: In Pages, Under the Format Menu>Advanced>Define As Placeholder Text, and it’s grayed out. I changed it, in System Preferences, and reassigned the Control+Option+Command+T shortcut to Scrivener and … it still doesn’t work. Ugh.

If it’s taken in Pages, you might also try looking in Keynote and Numbers if you have them.



Thank you, Mark!


I have Numbers, and I see the shortcut (same as Pages, as you know); however, I cannot delete it. It’s grayed out. In other words, I cannot delete this keyboard shortcut from within the app, only remap it in System Preferences. In which case, it’s a different keyboard shortcut. So, it’s a wash. Any ideas how I can truly delete it from the Apple apps?

'Fraid I don’t; in fact I’m pretty sure it would not be possible. As for it being greyed out in Numbers, I haven’t tried playing around, but I guess you have to be creating a new table-style or template in which you have added a text box. If it’s still greyed out, then I can only imagine that either Apple is reserving it in Numbers for future plans, or they have left it in there in the UI without having included the necessary code.

So it would seem to me that you’re just going to have to remap it in Pages or remap the Scrivener shortcut. Then the question is, which is going to be more important for you, the “Header Bar Title” shortcut in Scrivener or “Define as placeholder text” in Pages, Numbers etc.



In Ioa’s post…


…he mentions checking apps that are running. I take that to mean that if Numbers etc aren’t running, there shouldn’t be a conflict with Apple’s iWork apps.

So, perhaps a more persistent app is causing the issue. Do you use any persistent apps – such as a keyboard utility or a productivity manager – that might be using the conflicted keystroke?

Slàinte mhòr.

The fact that the shortcut is used in other apps does not make for a conflict. If Scrivener is the frontmost app, then no Numbers shortcut (for example) is going to snag that key combo. So, don’t look for another app shortcut, but you might look for some global shortcut (other categories in the “binder” area of the KEyboard shortcut Pref pane.)

Thank you for your response. I have, however, looked at all of these categories, and none with the keyboard combo—that’s what’s so aggravating. Grr! I’ve added the shortcut Option+Shft+T for the time being, but I would really like to have it how Scrivener intended. It fits with the other focus shortcuts.

Hi JoRo,
I looked at the running apps, but couldn’t find any shortcuts conflicting. I do use Things, but that didn’t have that shortcut.

Please, does anyone know of an application—besides Keycue, because I couldn’t get it to search for them—an application that searches for keyboard shortcuts globally?

I really would like to get the Cntrl+Option+Command+T functionality back to Scrivener, as I’m renaming files constantly. I now have a work-around with Shift+Command+T, but it would be great to have the shortcuts similar to each other.



CheatSheet is similar to KeyCue, but I don’t think it allows users to search.


Does the shortcut work if you log into another user account on your Mac?

Someone on StackExchange offers a possible way of detecting conflicts (don’t know if it works):

apple.stackexchange.com/questio … rd-command

And CNET offers a way of deleting a user’s keyboard plist to force a global reset, though that wouldn’t correct conflicts created by different apps, only user-based conflicts:

cnet.com/news/tackling-keyb … s-in-os-x/

Wonder if resetting PRAM and / or SMC would make a difference, if there is no hint of a real conflict:



Perhaps deleting and then reinstalling Scrivener would help.

Sorry that I don’t have an actual solution to offer.

Slàinte mhòr.


Thank you so much. I’ll check all of this out. I have tried logging into a Guest User account, and the same thing happens—namely, nothing. I may need to re-install Scrivener.

Thank you for everything,



I tried resetting PRAM and re-installed Scrivener. No dice. I did, however, notice that my cursor turns into crosshairs when I press the Control+Option+Command+T shortcut. Any connections that you’re aware of? I did an internet search, but nothing seems to fit.

Does this keyboard shortcut even work for my Mac? I know, stupid question, but Apple’s support asked me to ask this here. I have an early 2015 MacBook Air, 13". Is this an issue with Mojave 10.14.4?

Hi, Michael.

Do the crosshairs only appear if you use the key combo inside Scrivener, or do they appear, for example, if the desktop has focus and you use CTRL OPT CMD T?

The only crosshairs I usually see are when working with graphics or creating screenshots. System-wide, CMD SHIFT 4 usually opens the macOS Screenshot app and changes the cursor to crosshairs, with associated coordinates (cdn.osxdaily.com/wp-content/uplo … on-box.jpg).

Under System Preferences > Keyboard > Shortcuts > Screenshot, do you see any of the key combo entries using the conflicted CTRL OPT CMD T?

How do you make the crosshairs disappear to get the normal cursor back again?

If this was a Mojave 10.14.4 issue, I assume more people would be seeing and reporting it. Mojave 10.14.5 was made available this week: perhaps installing that might lead to writing nirvana?

Slàinte mhòr.

Hi JoRo,

 The crosshairs appear only in the main editor of Scrivener. No conflicts in screenshotsYeah, there would be many more complaints, if this were a Mojave 10.14.4 issue. It's just so frustrating, because nothing is listed in System Preferences–Keyboard–Shortcuts, and it works fine when I remap it with a different keyboard combination. The crosshairs happens when I press control, option, and command--without the T. When I move the cursor to the Inspector, for instance, no crosshairs.

Thank you for trying to help…


Morning, Michael,

I think the crosshairs might be a red herring in terms of clews to lead us out of the labyrinth: in both Scrivener and TextEdit, the cursor turns to crosshairs whenever the option key is pressed (though I have no idea why).

I think it might be worth contacting tech support (mac.support@literatureandlatte.com) as we know from the similar thread (https://forum.literatureandlatte.com/t/move-focus-shortcuts-in-scriv3/39369/8) that you are not alone in experiencing this particular issue, and it might be that a member of the tech-support team who does not visit the forums has already helped to resolve this conundrum for another user. I doubt this is a Scrivener glitch as such, but that doesn’t mean that a solution hasn’t been found somewhere along the line and isn’t known of.

I did approach the user on the other thread who had the same problem to see if they managed to find a solution, but they have not replied so far.

Slàinte mhòr.


Thank for all you’re doing to resolve this issue. I’ll contact them. Thank you!