Help - it seems to have died on me!

I started NaNoWriMo this morning using the 2011 Scrivener template. Everything seemed to be fine until I went into project >project statistics for a total word count. I got the spinning beach ball until eventually after around a minute it gave out the figures/statistics.

I quit Scrivener to do something else and now the whole application won’t work. Opening any project gives the spinning beach ball for at least a minute and then when it eventually opens all I get again is the spinning beach beach ball for at least a minute. This also happens every time I try to do anything within a project. I have tried quitting Scrivener (which has to be a forced quit) and restarting but is the same each time.

Any ideas. I can’t do anything with it at the moment.

Tried opening Scrivener again and it seems OK now except that the formatting has changed the spacing between paragraphs
i.e. it has gone from.

One paragraph

New paragraph


One paragraph
New paragraph

Without me changing anything?

I’ve got the exact same problem. Scrivener is working fine, no crashes or anything, but I have the exact same issue with the paragraph spacing. I think I must be losing it (week three of NaNo, forgive me for my stupidity) but how, oh how do I change this back?

My fellow WriMos will understand, 6000 words behind on the word count and now my return key is not doing what it used to do. On any ordinary day, of any ordinary month this wouldn’t be a problem. But it’s WEEK THREE! Stuff like this just causes PANIC!

Just to clarify (heh clarity, not something November is often stuffed with these days). When I hit return, previously, it would insert a space (which i don’t think you could actually type in) and take my curser to the line below

like this. Now, when I hit return, it takes the curser to the line directly below
like this.

I know, it sounds pathetic, but having done nearly 20,000 words working one way, it’s a right pain.

Please help. :cry:


ETA: Okay, so I found the ‘Paragraph spacing - before’ function, which seems to control what I’m trying to do. Trouble is, all those paragraph spaces in the 20,000 words I’ve already written have been converted to ordinary returns. So increasing the paragraph spacing on the existing text just makes the gaps really really wide!

There is no chance of making my word target today. :frowning:

ETA2: Have tried the method discussed here, salvaging the formatting from last years NaNo project, but to no avail. The ordinary returns (one’s you can type in, not sure what the technical term is) remain in the project. I’m certain manual removal is not necessary, Scrivener is way better than that - I’m just not doing it right, I know! :unamused:

ETA3: Okay, so I have found this workaround to remove the returns:

Trouble is, the indentation at the beginning of the paragraph is too big… now to find a way to change that!

ETA4: Okay, so I can fix the first paragraph, but not the following ones…

ETA5: Finally, solution found! :slight_smile: I adapted the process in ETA3, and just put OPT+ENTER in the replace box. No additional tabs! Woot! Then I could just make the fine adjustments by using the method in ETA2 and the main formatting box.

I’m going to leave this here, in case another unsuspecting WriMo (or indeed anyone else! :slight_smile:) comes searching for an answer. Good luck! :slight_smile: