Help with templates

I use Windows 10 and have the latest version of Scrivener. A while ago I posted for some help with templates I had purchased for Scrivener. Basically when I tried to use the templates the binder folders show but none of the notes in the folders show. I never got to the bottom of this issue. Frustrating!

Today I created my own project which I saved as a template. It has a few folders in the binder with some notes in one or two of them. When I use the template I again have the same issue - the folders show but none of the notes in the folders. I am thinking that I will soon have to abandon Scrivener if I can’t solve this ongoing issue. Is anybody able to suggest how I might resolve this.


This is the problem I am having! Please help. I thought that tech support read and replied to these forums, maybe not. Is there anyone who an help with this issue? My profile says I us the mac version, but now I use windows 1.9 version. This is the version I am asking about.


I’m pleased I’m not the only one experiencing this problem. Hopefully if it’s happening for more of us there is a reason for it which can be solved.