Hi-DPI crashes

I’ve been trying to use the High-DPI 64-bit version of on my machines. On two of them - laptops, they just shut down without a message after a while and dumps you back to the Desktop. On my desktop machine it seems to be working.

Not seeing this on my Surface Pro. However, check your Options (File->Options or F12) for “automatically quit…” as shown below. Untick that box to make it stop doing that.