Hiding the Binder

Sometimes while I’m writing I want to hide the Binder to free up some screen real estate, and see other documents that are open. But when I View > Layout > Hide Binder, the Editor expands to fill the space that the Binder occupied. So I resize the Editor window, but when I want to see the Binder again it cuts into the Editor, and I have to resize once again. I’ve searched in Preferences, and searched the Forum, but I can’t identify any way of doing what I want to do - which is to have the Binder vanish without changing the size of the Editor. Any Tips?


In Preferences, under Editor, set the “Default Editor Width” to the width you want your editor generally. Then, after hiding or showing the binder, just click on the green “zoom” traffic light button in the top left of the window (or use (Window > Zoom). This will resize the window to accommodate the elements it contains, keeping the editor at the width set in the preferences.

Hope that helps.

All the best,

Also look into saved Layouts. You can even add a toolbar button that lets you choose your prefered layout.

Excellent! Thanks, Keith.