Hotkey / Shortcuts Not Working


So I updated my OS from macMojave to macCatalina and since the update the hotkeys/shortcuts haven’t been working on my Scrivener. Command + I doesn’t do italics, Command + B doesn’t bold, etc.

I have looked on how to try to restore but the only fix I see is imputing every command under the macSettings > keyboard > Shortcuts > App Shortcuts where I would have to input every single shortcut my hand.

Does anyone have another solution? Thank you

Are you running the latest version of Scrivener; by the sound of it your versin is pre-Catalina and I seem to remember that that incompatibility had to be sorted out, in a later update.



That seemed to work! Redownloaded and reactivated the scrivener and everything is fine! Thank you!

I still can’t get my command key hotkeys to work with my text. I’m in Times New Roman, but have tried multiple others. The command key works for all other things (i.e. save, new folder, etc.), but it won’t work for italics and bold and underline, which is a pain when my character thinks in italics. Help?

I have tried to delete and redownloaded the software, but issue was not resolved. I am currently running the latest Catalina OS.

Are you able to apply bold, italic, and similar formatting from the menu commands? That is, is the issue that the shortcut doesn’t work, or that the formatting doesn’t work?

Do you see the problem in all projects, or just this one?