How avoid show page number in blank pages

Wel I´m ready so release my first poetry book but I`ve this little issue:

I´m compiling for PDF. Because the nature of the writing I´ve several blank pages along the book, where I don`t want the page number being displayed, is there a way to achieve this?, I´ve tried some solutions bu no luky, of course my intention is keep along the pages the numbering sequence, just avoid then in blank pages.

Thanks in advanced

Yes, if you click on Page setting in the left column in the Compile pop-up window there is a tick box under Footer saying ‘no header or footer on single pages’ which I think removes them for blank pages.

Thanks Lunk, but that doesn´t works for me, I’ve already tried that, as you can see on the capture of screen shows how when compile it treats in the same way a blank pages as well as the next page which has text.
I think a good option would be a tag such <$BLANK_PAGE> which could be placed on every blank pages, I did it too but the number at the botton remains there, so Hearing for any other suggestion

Captura de pantalla 2017-02-14 a las 17.29.16.png

Any thought on this?, it would be really apprecieted, I need fix this prior to release my book, I know it`s a little issue, but I´m unable to find a solution, I tried almost everything.

Thanks in advanced