How Can I Change Spacing Between Paragraphs After the Fact?

I had written about half of my novel in Word and had read somewhere that to format it properly for the Kindle, I should set up the document so that there is a double space and an indent after each paragraph. So when I do a hard return to end a paragraph, the next paragraph begins two lines down and with an indent.

After writing about half the novel, I saw the light and purchased Scrivener. I imported the document from Word with no problem and it kept that same formatting between the paragraphs. Well, now that I’ve completed the manuscript, I don’t like the looks of that and just want a traditional indent to start the new paragraph without an extra space.

How can I remove that space on a global basis throughout the entire draft?

Thanks in advance!

  • Bob

Yeah, I would agree, it’s usually best to either have space or indents. Mixing the two looks a bit awkward.

You could fix this up using the compiler, as it has the ability to override your formatting globally—it’s a great way to not worry about petty formatting details while doing the creative writing (or not having to stare at a format you don’t like, just because that’s the way you’re going to eventually have to export it). But since you’re past that phase, and you probably want the text itself to look nice in the editor, I’d just recommend setting things up the way you like in the Formatting preferences pane, then selecting all of the files in your Draft and using the Documents/Convert/Convert Formatting to Default Text Style.

Back to the first option, unless you have done a lot of customisation to your compiler, you may want to just try choosing the “E-book” compile format preset. That will set up formatting in a fashion that is designed to look good on e-readers. It will use indented paragraphs with no spacing, and those paragraphs that follow a scene break or are on the first page of a new section will not be indented. It’s worth a try anyway. That won’t do anything to your source text, by design.

Thank you so much, Amber - I used the “Convert Formatting to Default Text Style” command and it worked beautifully. I was hoping there was a painless, automatic solution!

Thanks again for your detailed instructions!

  • Bob