How can I display the text on top of the page while editing?

Right now the text is displayed all along the page and this forces me look down at the bottom of the screen to see what I’m typing.
I’m starting to feel my stiff neck :wink:

Thank you all,

You can switch on Typewriter Scrolling. See Preferences/Editing/Typewriter Scroll Line to adjust its position on the screen.

Thank you very for your reply. This was what I had actually done, but it doesn’t seem to work (please see attachment. The yellow line is the active editing line).

Any idea?

Thanks a lot

J’ai eu un jeu rapide. Is Typewriter Scrolling switched on? See View/Text Editing/ or ctrl+cmd+T to toggle. You might also need the Preference: Typewriter scrolling always jumps to scroll line.

It’s a bit of a maze of preferences and options, but I can make it work here.

Merci beaucoup!!! This really changes my life!
Have a great day,