How can I get the spell checker to use UK English?

Hi, I’ve checked my system settings (all UK English) and I’ve chosen UK English within Scrivener then restarted (as instructed) but nothing’s change. ‘COLOUR’ is still counted as a spelling error. I must be doing something wrong but can’t find instructions in the user guide.

Can anyone help?

You need to install a UK English dictionary; those two settings only deal with the interface.

There are a number of threads in the forum of how to set about it. I’m a Mac user, so it’s different for me.

Good luck. :slight_smile:


Thanks Mark. I’ve checked the threads and am still none the wiser. Hopefully someone will be able to give me a straight list of ‘do this do that.’ If I can’t get to the bottom of it I think I might have to ditch it and move onto Word, which would be such a shame as everything else is great.

I had the same problem, which wasn’t helped by the fact Mac and Windows versions use different menus, and the older Windows version used a menu called “Tools”.

  1. Select File > Options

  2. On top of the dialogue box select the “Corrections” tab

  3. Next select “Spelling” on the left column (underneath the “Corrections” entry)

  4. Click on “Download” in the main dialogue panel

  5. Select “English (United Kingdom-gb-en)” from the list

  6. Click the “Download” button

  7. Once the download is complete click on the “Select…” button on the main panel


As RudiUK suggests, check your options and select from the dictionaries currently available in Scrivener (1) and/or download whichever you are needing from the Download Dictionary list (2).


Thank you SO much for helping me! RudiIUK and AussieDoc you managed to fix it. I am delighted and incredibly relieved. :smiley: