How do double space an entire doc and print as such

I’m a bit confused on how the spacing feature works. I’m trying to double space my entire document and print it as such, with an empty line after every line.

However, when I click double space in Preferences->Text Editing and apply it, nothing in my document changes.

Any help much appreciated.

Because Scrivener is just a writing app (and not a formatting app) the way text appears on screen is not related to the way the text looks when you export from Scrivener.

It sounds like you’re trying to do two different things.

  1. Double-space the text you see on screen in Scrivener, and perhaps change the Default style to be double-spaced.

  2. Double-space the text you export/print from Scrivener.

Is this correct?

As Diane says, you can set the double spacing for printing separately to how it appears on screen using Compile Draft > Formatting.

It sounds as though you are expecting changes in the General Text Attributes area of the Text Editing preferences pane to change the formatting of documents you have already created. Those attributes are just the default ones - i.e. the ones that will be used when creating new documents. You can change current documents to have those attributes using Documents > Convert… or you can change them manually, or, as I say, you can just set things up to print the way you want without affecting the text onscreen.

Please do take the time to go through the Tutorial and refer to the Help file and the FAQ on this forum. Especially see “I changed the font and paragraph settings in the Preferences panel but it had no effect - why?” under the Useful Tips & FAQ section of the Help file.


Oh, wow, I sure missed that somewhere’s. Thanks, yeah, I was doing two different things thinking they were the same in Scrivener.