How do I change the *default* size of whole-paragraph indentation (WIN + ALT + right arrow) to 0.25?

How do I change the default size of whole-paragraph indentation (WIN + ALT + right arrow) to 0.25? It seems stuck at 1.0 or 1.75 or something (not sure) no matter what I do.

For outlines, I like to indent the entire paragraphs of sub-bullet points so I can easily digest my outlines. (I also turned off auto-indentation of paragraphs to help with this.)



You can then create a style for quick recall if you so wish.
Or copy paste the formatting from one paragraph to another, using:

I messed with that for like an hour and I couldn’t understand it at all, nor did it seem to have anything to do with full-paragraph indentation. Any kind of description of what those things do and don’t do would be very helpful.

That’d be the top half of my 2nd screenshot.

Note that these are NOT defaults. They only affect the paragraph you currently have the cursor in.
Defaults are set in the options formatting or project settings formatting.

But if you set that as default, that’s what you’ll get everywhere. It doesn’t fit your described needs.

So I’ve been messing around, and nothing I do changes the default size of the spacing that I create when I use WIN + Alt + right arrow. I’m trying to make it always be 0.25, by default. I can change it after the fact, per paragraph. But that’s not what I want to do.

I don’t know what to tell you. Not only you are asking for two things mixed up into one (tab stops (or tab spacing) and paragraph indentation are two separate things) , but, as you can see in my second snapshot, the tab stops ARE at 0.25.

Just set them up the way you want them (lower section of my second snapshot, use the + and -), then select some text from this paragraph and :

You’ll have to convert your pre-existing documents to that new default formatting before they reflect the change. This new default formatting will only reflect in documents created after the fact.
For them to adapt, you’ll have to select your pre-existing documents in the binder, and:



I will add though that (in my opinion) it is not a good idea to use tabs like that.
You should use indenting instead.

As for this:
I don’t know if it can even be set to anything other than 0.50 by default.

Am I right, @CharlesMabe, that what you want is your default paragraphs to be indented as a whole by .25”, not a first line indent?

Although I have to say I can’t imagine why you would want that for all your default text, but to do it, the quickest way is with your cursor in a suitable paragraph, with the ruler showing, drag the “margin indicator” lower section of the ruler (I’m a Mac user and the UI is slightly different so I don’t know which it is). To the .25 mark to the right. Make sure the “first line margin indicator” at the top has followed it. That should give you a paragraph indented by .25.

With your cursor still in that paragraph, go to Options → Editor → Formatting and click on the “Use current” box, that makes it the default. To convert all existing paragraphs, use Documents → Convert → Text to Default Formatting…

As I said, I’m a Mac user, so I don’t know about WIN-ALT-right arrow. But if I wanted to have some paragraphs indented, while the bulk were the default “no style”, I’d set up a style or modify the existing Block Quote style to my needs, with a suitable shortcut, basically setting up a paragraph and use Format → Styles → Create new style from selection/Modify existing style as appropriate.



I am pretty sure it has to either be done manually in Format/Paragraph/Tabs and Indents, or using the tab stops in that same panel.
I looked around, and indeed, I couldn’t find anywhere where to tell Scrivener by how much to increase the indent when using :

To sum up what Xiamenese and I said: use

then create a style from a paragraph that you tuned to your taste.
Whenever you want a paragraph to be formatted like that, just assign it that style you just created.

Otherwise, indenting paragraphs like that without them having a style (that has that indent value stored) assigned to them is a waste of time, as all this indenting will be then wiped off at compile.

For within-document outlining in Scrivener, my solution was to create a set of custom paragraph styles with increasing levels of left margin indentation. Then I assigned handy key commands to these.

1 Like

This might be referring to what I am trying to do, yee.
I am basically trying to create outline points that are clean and visually-digestible. And I don’t need any kind of first-line auto-indentation for paragraphs-- I can do that myself. All it does is mess up my formatting when I’m not writing prose.
Also I broke the ending/right indentation somehow. I’d just “fix it”, but honestly the indentation/tabbing in Scrivener 3 is so confusing that I’m kind of tired of messing with it for hours, and would rather just have it explained to me what each thing does.

Also, I tried uploading an image to show exactly what I mean, but Scrivener doesn’t allow that. Which is honestly really frustrating and-- in my opinion-- pointless. I came here for support, not to spend every day chatting so I eventually could get permission to upload a screenshot of what I need done.

*But this forum doesn’t allow that, not “Scrivener”. I wish I could edit my posts here, if it were within like a minute of me posting it.

What font do you use ?

Why? Sitka Text, except for titles.

== Link to project removed due to lack of interest ==

Import the styles from this project to yours.


I’m not going to just do this until I understand what it does and why I should do it.

I don’t think you understood what I was asking for this entire thread. I tried to upload an image to show, but the support forum won’t let me.

Sorry, my bad. I thought you wanted to be able to indent your outline points by 0.25’’ increments.

User manual :
Chapter 17 – Styles
Section 15.7 : Tab stops, ruler, etc


Maybe. Can I create my own custom bullet and sub-bullet formatting?



Regarding the original question, specific to changing the increment to something other than 36pts (0.5in) there is no way. It’s supposed to be half that so that you have a bit more incremental control. It’s also supposed to use a coherent width for your unit of measurement, so 5mm instead of 12.7mm (or even more awkwardly, 6.35mm if the width were right).

So in other words it should already be working the way you want it, which is fine for most people, hence the lack of settings.

As for all of the above, yeah you can use styles and panels and other methods to set the indent more precisely, and eschew the dynamic Edit ▸ Move ▸ Left|Right approach. That is currently the only way to get anything other than larger indents, but it does come at the cost of having way higher operator overhead. Myself I don’t care enough and just use the Move commands as they currently stand.