How do I change the spacing between the footnotes?

I’m using Scrivener for Windows and I currently have up to 5 footnotes on a page. There is a wide line spacing between each footnote, which is about a single line. Thus the footnotes take 1/4 of the entire page sometimes - which looks odd.

Changing the spacing between each footnote on a page to 1.0x would fix my problem - but where am I able to do this?

I tried to set a style in the footnotes, but it switches to “No Style” every time I switch to another document.

try this :
Double-click your compile format and :

You may also want to make your footnotes be of a smaller font, if you have that many… (“Override font” option, top of that same screenshot.)

I don’t think styles are intended to be used in footnotes (therefor the style assignation that won’t stick). Where the said footnotes may keep some of the style’s specifics (italics, bold etc) they won’t indeed be affected by the style’s paragraph formatting, nor font, nor font size, once compiled.
[EDIT] After running a test, I retract myself : unless the option to override the footnotes’ font is checked, they (the footnotes – and I assume the comments too) do keep the formatting (font and font size included) from an applied style at compile. But no, on the other hand, the style assignation itself doesn’t stick in the “Comment & Footnotes” panel.
→ The simplest solution to your present issue is although still, I believe, the first one I gave you ; as it handles the whole of your project in a single operation. And without the risk of forgetting to fix a bit here and there.

1 Like