How do I get the default blue background to white/ pale?

When I purchased / downloaded Scrivener 3 for Windows, the backgrounds all defaulted to dark blue. Problem: when I go to Page View (View / Text Editing / Page View) the field inside the page boundaries goes white–meaning I can’t read my text entries (since the text is also white). Note: when using the Trial version of Scrivener 3, backgrounds were all white with dark font, no problems. Is there a command I can use to replace the blue backgrounds with white (or a pale color) with dark font for an entire project?

Sounds like you are actually using a theme.

You can go back to default (assuming that’s the case) :

File / Options or Ctrl+,

Other than that, you can tweak items one at a time in the Appearance panel. (Same screenshot.)
Fourth from the left, top row.

Yes, that’s the solution. Thanks!

1 Like

A little extra advice :

Technically, unless you’ve got good reasons to, you don’t want to set your font to a specific color (black, or white, or whatever).
You want to use the default color :

Having your font of the default color makes it adaptive of the background color.
Whenever the background is dark, it’ll contrast (and remain readable) by using a light color as per the appearance(options) settings. (And vice versa.)

For example, you might at some point want to set the composition mode to be night-reading convenient. (Black background, white/gray font.)
Using the default color you wouldn’t have to change anything to your text and you could go from normal editing (white bg) to composition mode (dark bg) whiles the text would always be perfectly readable.

In your current case, the theme would not have rendered the text “invisible”.

1 Like

Good information. Thanks for the extra comments.